Solutions

Product cannot be installed on this version of OS/prerequisites installation failed

Administrator May-20th, 2019 9:29 0 0

Scenario: This error occurs when Basic requirements to install K7 does not meet.

Steps to follow:
1. Make sure that basic requirements to install K7 matches.
2. If the basic requirements mets and the OS is Windows XP SP2 or Windows server 2003, perform below changes to install K7 End Point.
3. Click on Start->Click on Run->Type regedit and enter.
4. Navigate to HKEY_LOCAL_MACHINESYSTEMCurrentControl SetControlWindows
5. Select Windows and on the right plane and choose CSD Version
6. Double click CSD Version and change the Value Data to 300
7. Restart machine once and initiate installation of K7 again. 


Note: In case of same issue or required assistance, you may raise ticket at Submit a Ticket. So our Technical Support Team can assist you to resolve your query.

Vote

Was this article helpful?
0 out of 0 found this helpful

Leave a comment